[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Psi-plus doesn't work on Whonix 14

Hello. Today i install fresh Whonix 14 and try to use Psi-plus. After add old account i see this error:

"There was an error communicating with the server.
Details: Authentication error: No appropriate mechanism available for given security settings (e.g. SASL library too weak, or plaintext authentication not enabled)
Offered mechanisms: PLAIN, SCRAM-SHA-1

On new reg acc same error. I also tried to change an authorization method, data transmission in open form - it hasn’t helped

How i can fix it? I tried to use Gajim, But Psi-plus is more habitual for me and it is more convenient, I want to use Psi.

I’m also suffering from the same problem :frowning:
please fix this asap @Patrick

No idea. Only option: https://www.whonix.org/wiki/Free_Support_Principle

I installed pidgin+psi and login to my IM account and then I was able to use psi plus

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]