[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Problems with live mode

I followed the thread on the documentation to setup live mode, I’ve made the disks into immutable and whatnot but after launching it there’s not option in the boot menu for the live mode. In the storage information under “attached to” there’s nothing under it. Possibly a problem with re attaching it? Pretty lost here.

I would add an image but its not letting me

Thanks!

Using Whonix VM? Which virtualizer?

immutable is a host virtualizer setting. The boot menu won’t change as a result of it.

The boot menu does not “know” about that either.

The screenshot shown in https://www.whonix.org/wiki/VM_Live_Mode:

is default for many Whonix releases. That should look like that whether host virtualizer settings are set or not. Right after boot during the 5 seconds countdown. There is no special configuration needed to enable it.

This doesn’t happen in a new installed Whonix?

Did you uninstall the grub-live package unintentionally? See:

Make sure grub-live is installed / install.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]