[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r816

hi there , i was practicing on kvm by repeating its steps , so i have tried it on debian jessie but this version of debian when i have installed it, i didnt choose “setup system utilities” . now when i used this command “sudo apt-get install qemu-kvm libvirt-bin virt-manager” to setup the kvm a repeatable message occureed at the end c this:-

the@sugarment:~$ sudo apt-get install qemu-kvm libvirt-bin virt-manager [sudo] password for the: Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: augeas-lenses bridge-utils dmeventd ebtables ethtool gir1.2-gtk-vnc-2.0 gir1.2-libvirt-glib-1.0 gir1.2-spice-client-glib-2.0 gir1.2-spice-client-gtk-3.0 gir1.2-vte-2.90 hdparm ipxe-qemu libapparmor1 libaugeas0 libbrlapi0.6 libdevmapper-event1.02.1 libfdt1 libgtk-vnc-2.0-0 libgvnc-1.0-0 libiscsi2 liblvm2cmd2.02 libnetcf1 libnuma1 librados2 librbd1 libreadline5 libseccomp2 libspice-client-glib-2.0-8 libspice-client-gtk-3.0-4 libspice-server1 libusbredirhost1 libusbredirparser1 libvdeplug2 libvirt-clients libvirt-daemon libvirt-daemon-system libvirt-glib-1.0-0 libvirt0 libvte-2.90-9 libvte-2.90-common libx86-1 libxen-4.4 libxenstore3.0 lvm2 netcat-openbsd pm-utils powermgmt-base python-gi-cairo python-ipaddr python-libvirt python-urlgrabber qemu-system-common qemu-system-x86 qemu-utils seabios sharutils spice-client-glib-usb-acl-helper vbetool virt-viewer virtinst Suggested packages: augeas-doc apmd augeas-tools radvd auditd systemtap apparmor thin-provisioning-tools cpufrequtils radeontool samba vde2 sgabios ovmf debootstrap bsd-mailx mailx ssh-askpass gnome-keyring python-gnomekeyring python-guestfs The following NEW packages will be installed: augeas-lenses bridge-utils dmeventd ebtables ethtool gir1.2-gtk-vnc-2.0 gir1.2-libvirt-glib-1.0 gir1.2-spice-client-glib-2.0 gir1.2-spice-client-gtk-3.0 gir1.2-vte-2.90 hdparm ipxe-qemu libapparmor1 libaugeas0 libbrlapi0.6 libdevmapper-event1.02.1 libfdt1 libgtk-vnc-2.0-0 libgvnc-1.0-0 libiscsi2 liblvm2cmd2.02 libnetcf1 libnuma1 librados2 librbd1 libreadline5 libseccomp2 libspice-client-glib-2.0-8 libspice-client-gtk-3.0-4 libspice-server1 libusbredirhost1 libusbredirparser1 libvdeplug2 libvirt-bin libvirt-clients libvirt-daemon libvirt-daemon-system libvirt-glib-1.0-0 libvirt0 libvte-2.90-9 libvte-2.90-common libx86-1 libxen-4.4 libxenstore3.0 lvm2 netcat-openbsd pm-utils powermgmt-base python-gi-cairo python-ipaddr python-libvirt python-urlgrabber qemu-kvm qemu-system-common qemu-system-x86 qemu-utils seabios sharutils spice-client-glib-usb-acl-helper vbetool virt-manager virt-viewer virtinst 0 upgraded, 63 newly installed, 0 to remove and 0 not upgraded. Need to get 19.7 MB of archives. After this operation, 72.0 MB of additional disk space will be used. Do you want to continue? [Y/n] y Get:1 http://security.debian.org/ jessie/updates/main libxenstore3.0 amd64 4.4.1-9+deb8u1 [31.0 kB] Get:2 http://security.debian.org/ jessie/updates/main libxen-4.4 amd64 4.4.1-9+deb8u1 [296 kB] Get:3 http://security.debian.org/ jessie/updates/main qemu-system-common amd64 1:2.1+dfsg-12+deb8u1 [280 kB] Get:4 http://security.debian.org/ jessie/updates/main qemu-system-x86 amd64 1:2.1+dfsg-12+deb8u1 [2,041 kB] Get:5 http://ftp.us.debian.org/debian/ jessie/main libdevmapper-event1.02.1 amd64 2:1.02.90-2.2 [35.8 kB] Get:6 http://ftp.us.debian.org/debian/ jessie/main libiscsi2 amd64 1.12.0-2 [52.1 kB] Get:7 http://ftp.us.debian.org/debian/ jessie/main dmeventd amd64 2:1.02.90-2.2 [50.0 kB] Get:8 http://ftp.us.debian.org/debian/ jessie/main liblvm2cmd2.02 amd64 2.02.111-2.2 [522 kB] Get:9 http://security.debian.org/ jessie/updates/main qemu-kvm amd64 1:2.1+dfsg-12+deb8u1 [51.2 kB] Get:10 http://security.debian.org/ jessie/updates/main qemu-utils amd64 1:2.1+dfsg-12+deb8u1 [481 kB] Get:11 http://ftp.us.debian.org/debian/ jessie/main libnuma1 amd64 2.0.10-1 [32.5 kB] Get:12 http://ftp.us.debian.org/debian/ jessie/main librados2 amd64 0.80.7-2 [1,600 kB] Get:13 http://ftp.us.debian.org/debian/ jessie/main librbd1 amd64 0.80.7-2 [362 kB] Get:14 http://ftp.us.debian.org/debian/ jessie/main libreadline5 amd64 5.2+dfsg-2 [151 kB] Get:15 http://ftp.us.debian.org/debian/ jessie/main libseccomp2 amd64 2.1.1-1 [27.6 kB] Get:16 http://ftp.us.debian.org/debian/ jessie/main libusbredirparser1 amd64 0.7-1 [16.1 kB] Get:17 http://ftp.us.debian.org/debian/ jessie/main libusbredirhost1 amd64 0.7-1 [20.6 kB] Get:18 http://ftp.us.debian.org/debian/ jessie/main spice-client-glib-usb-acl-helper amd64 0.25-1+b1 [123 kB] Get:19 http://ftp.us.debian.org/debian/ jessie/main libspice-client-glib-2.0-8 amd64 0.25-1+b1 [412 kB] Get:20 http://ftp.us.debian.org/debian/ jessie/main libspice-client-gtk-3.0-4 amd64 0.25-1+b1 [153 kB] Get:21 http://ftp.us.debian.org/debian/ jessie/main libspice-server1 amd64 0.12.5-1+b1 [470 kB] Get:22 http://ftp.us.debian.org/debian/ jessie/main libapparmor1 amd64 2.9.0-3 [60.3 kB] Get:23 http://ftp.us.debian.org/debian/ jessie/main libvirt0 amd64 1.2.9-9 [2,972 kB] Get:24 http://ftp.us.debian.org/debian/ jessie/main libvirt-clients amd64 1.2.9-9 [525 kB] Get:25 http://ftp.us.debian.org/debian/ jessie/main augeas-lenses all 1.2.0-0.2 [335 kB] Get:26 http://ftp.us.debian.org/debian/ jessie/main libaugeas0 amd64 1.2.0-0.2 [257 kB] Get:27 http://ftp.us.debian.org/debian/ jessie/main libnetcf1 amd64 1:0.2.3-4.1 [45.1 kB] Get:28 http://ftp.us.debian.org/debian/ jessie/main libvirt-daemon amd64 1.2.9-9 [1,847 kB] Get:29 http://ftp.us.debian.org/debian/ jessie/main libvirt-daemon-system amd64 1.2.9-9 [148 kB] Get:30 http://ftp.us.debian.org/debian/ jessie/main libx86-1 amd64 1.1+ds1-10 [85.8 kB] Get:31 http://ftp.us.debian.org/debian/ jessie/main libbrlapi0.6 amd64 5.2~20141018-5 [81.1 kB] Get:32 http://ftp.us.debian.org/debian/ jessie/main libfdt1 amd64 1.4.0+dfsg-1 [15.5 kB] Get:33 http://ftp.us.debian.org/debian/ jessie/main bridge-utils amd64 1.5-9 [32.8 kB] Get:34 http://ftp.us.debian.org/debian/ jessie/main ebtables amd64 2.0.10.4-3 [103 kB] Get:35 http://ftp.us.debian.org/debian/ jessie/main ethtool amd64 1:3.16-1 [94.9 kB] Get:36 http://ftp.us.debian.org/debian/ jessie/main libgvnc-1.0-0 amd64 0.5.3-1.3 [83.8 kB] Get:37 http://ftp.us.debian.org/debian/ jessie/main libgtk-vnc-2.0-0 amd64 0.5.3-1.3 [53.9 kB] Get:38 http://ftp.us.debian.org/debian/ jessie/main gir1.2-gtk-vnc-2.0 amd64 0.5.3-1.3 [40.6 kB] Get:39 http://ftp.us.debian.org/debian/ jessie/main gir1.2-spice-client-glib-2.0 amd64 0.25-1+b1 [125 kB] Get:40 http://ftp.us.debian.org/debian/ jessie/main gir1.2-spice-client-gtk-3.0 amd64 0.25-1+b1 [120 kB] Get:41 http://ftp.us.debian.org/debian/ jessie/main libvte-2.90-common all 1:0.36.3-1 [455 kB] Get:42 http://ftp.us.debian.org/debian/ jessie/main libvte-2.90-9 amd64 1:0.36.3-1 [658 kB] Get:43 http://ftp.us.debian.org/debian/ jessie/main gir1.2-vte-2.90 amd64 1:0.36.3-1 [413 kB] Get:44 http://ftp.us.debian.org/debian/ jessie/main hdparm amd64 9.43-2 [106 kB] Get:45 http://ftp.us.debian.org/debian/ jessie/main ipxe-qemu all 1.0.0+git-20141004.86285d1-1 [442 kB] Get:46 http://ftp.us.debian.org/debian/ jessie/main libvdeplug2 amd64 2.3.2+r586-1 [23.6 kB] Get:47 http://ftp.us.debian.org/debian/ jessie/main libvirt-bin amd64 1.2.9-9 [36.0 kB] Get:48 http://ftp.us.debian.org/debian/ jessie/main lvm2 amd64 2.02.111-2.2 [712 kB] Get:49 http://ftp.us.debian.org/debian/ jessie/main netcat-openbsd amd64 1.105-7 [39.8 kB] Get:50 http://ftp.us.debian.org/debian/ jessie/main powermgmt-base all 1.31+nmu1 [9,240 B] Get:51 http://ftp.us.debian.org/debian/ jessie/main pm-utils all 1.4.1-15 [121 kB] Get:52 http://ftp.us.debian.org/debian/ jessie/main python-gi-cairo amd64 3.14.0-1 [311 kB] Get:53 http://ftp.us.debian.org/debian/ jessie/main python-ipaddr all 2.1.11-2 [19.6 kB] Get:54 http://ftp.us.debian.org/debian/ jessie/main python-libvirt amd64 1.2.9-1 [172 kB] Get:55 http://ftp.us.debian.org/debian/ jessie/main python-urlgrabber all 3.9.1-4.1 [45.9 kB] Get:56 http://ftp.us.debian.org/debian/ jessie/main seabios all 1.7.5-1 [112 kB] Get:57 http://ftp.us.debian.org/debian/ jessie/main sharutils amd64 1:4.14-2 [245 kB] Get:58 http://ftp.us.debian.org/debian/ jessie/main vbetool amd64 1.1-3 [11.8 kB] Get:59 http://ftp.us.debian.org/debian/ jessie/main libvirt-glib-1.0-0 amd64 0.1.9-4 [146 kB] Get:60 http://ftp.us.debian.org/debian/ jessie/main gir1.2-libvirt-glib-1.0 amd64 0.1.9-4 [63.5 kB] Get:61 http://ftp.us.debian.org/debian/ jessie/main virtinst all 1:1.0.1-5 [172 kB] Get:62 http://ftp.us.debian.org/debian/ jessie/main virt-manager all 1:1.0.1-5 [882 kB] Get:63 http://ftp.us.debian.org/debian/ jessie/main virt-viewer amd64 1.0-1 [253 kB] Fetched 19.7 MB in 60s (327 kB/s) Extracting templates from packages: 100% Selecting previously unselected package libdevmapper-event1.02.1:amd64. (Reading database ... 85123 files and directories currently installed.) Preparing to unpack .../libdevmapper-event1.02.1_2%3a1.02.90-2.2_amd64.deb ... Unpacking libdevmapper-event1.02.1:amd64 (2:1.02.90-2.2) ... Selecting previously unselected package libiscsi2:amd64. Preparing to unpack .../libiscsi2_1.12.0-2_amd64.deb ... Unpacking libiscsi2:amd64 (1.12.0-2) ... Selecting previously unselected package dmeventd. Preparing to unpack .../dmeventd_2%3a1.02.90-2.2_amd64.deb ... Unpacking dmeventd (2:1.02.90-2.2) ... Selecting previously unselected package liblvm2cmd2.02:amd64. Preparing to unpack .../liblvm2cmd2.02_2.02.111-2.2_amd64.deb ... Unpacking liblvm2cmd2.02:amd64 (2.02.111-2.2) ... Selecting previously unselected package libnuma1:amd64. Preparing to unpack .../libnuma1_2.0.10-1_amd64.deb ... Unpacking libnuma1:amd64 (2.0.10-1) ... Selecting previously unselected package librados2. Preparing to unpack .../librados2_0.80.7-2_amd64.deb ... Unpacking librados2 (0.80.7-2) ... Selecting previously unselected package librbd1. Preparing to unpack .../librbd1_0.80.7-2_amd64.deb ... Unpacking librbd1 (0.80.7-2) ... Selecting previously unselected package libreadline5:amd64. Preparing to unpack .../libreadline5_5.2+dfsg-2_amd64.deb ... Unpacking libreadline5:amd64 (5.2+dfsg-2) ... Selecting previously unselected package libseccomp2:amd64. Preparing to unpack .../libseccomp2_2.1.1-1_amd64.deb ... Unpacking libseccomp2:amd64 (2.1.1-1) ... Selecting previously unselected package libusbredirparser1:amd64. Preparing to unpack .../libusbredirparser1_0.7-1_amd64.deb ... Unpacking libusbredirparser1:amd64 (0.7-1) ... Selecting previously unselected package libusbredirhost1:amd64. Preparing to unpack .../libusbredirhost1_0.7-1_amd64.deb ... Unpacking libusbredirhost1:amd64 (0.7-1) ... Selecting previously unselected package spice-client-glib-usb-acl-helper. Preparing to unpack .../spice-client-glib-usb-acl-helper_0.25-1+b1_amd64.deb ... Unpacking spice-client-glib-usb-acl-helper (0.25-1+b1) ... Selecting previously unselected package libspice-client-glib-2.0-8:amd64. Preparing to unpack .../libspice-client-glib-2.0-8_0.25-1+b1_amd64.deb ... Unpacking libspice-client-glib-2.0-8:amd64 (0.25-1+b1) ... Selecting previously unselected package libspice-client-gtk-3.0-4:amd64. Preparing to unpack .../libspice-client-gtk-3.0-4_0.25-1+b1_amd64.deb ... Unpacking libspice-client-gtk-3.0-4:amd64 (0.25-1+b1) ... Selecting previously unselected package libspice-server1:amd64. Preparing to unpack .../libspice-server1_0.12.5-1+b1_amd64.deb ... Unpacking libspice-server1:amd64 (0.12.5-1+b1) ... Selecting previously unselected package libapparmor1:amd64. Preparing to unpack .../libapparmor1_2.9.0-3_amd64.deb ... Unpacking libapparmor1:amd64 (2.9.0-3) ... Selecting previously unselected package libvirt0. Preparing to unpack .../libvirt0_1.2.9-9_amd64.deb ... Unpacking libvirt0 (1.2.9-9) ... Selecting previously unselected package libvirt-clients. Preparing to unpack .../libvirt-clients_1.2.9-9_amd64.deb ... Unpacking libvirt-clients (1.2.9-9) ... Selecting previously unselected package augeas-lenses. Preparing to unpack .../augeas-lenses_1.2.0-0.2_all.deb ... Unpacking augeas-lenses (1.2.0-0.2) ... Selecting previously unselected package libaugeas0. Preparing to unpack .../libaugeas0_1.2.0-0.2_amd64.deb ... Unpacking libaugeas0 (1.2.0-0.2) ... Selecting previously unselected package libnetcf1. Preparing to unpack .../libnetcf1_1%3a0.2.3-4.1_amd64.deb ... Unpacking libnetcf1 (1:0.2.3-4.1) ... Selecting previously unselected package libxenstore3.0:amd64. Preparing to unpack .../libxenstore3.0_4.4.1-9+deb8u1_amd64.deb ... Unpacking libxenstore3.0:amd64 (4.4.1-9+deb8u1) ... Selecting previously unselected package libxen-4.4:amd64. Preparing to unpack .../libxen-4.4_4.4.1-9+deb8u1_amd64.deb ... Unpacking libxen-4.4:amd64 (4.4.1-9+deb8u1) ... Selecting previously unselected package libvirt-daemon. Preparing to unpack .../libvirt-daemon_1.2.9-9_amd64.deb ... Unpacking libvirt-daemon (1.2.9-9) ... Selecting previously unselected package libvirt-daemon-system. Preparing to unpack .../libvirt-daemon-system_1.2.9-9_amd64.deb ... Unpacking libvirt-daemon-system (1.2.9-9) ... Selecting previously unselected package libx86-1:amd64. Preparing to unpack .../libx86-1_1.1+ds1-10_amd64.deb ... Unpacking libx86-1:amd64 (1.1+ds1-10) ... Selecting previously unselected package qemu-system-common. Preparing to unpack .../qemu-system-common_1%3a2.1+dfsg-12+deb8u1_amd64.deb ... Unpacking qemu-system-common (1:2.1+dfsg-12+deb8u1) ... Selecting previously unselected package libbrlapi0.6:amd64. Preparing to unpack .../libbrlapi0.6_5.2~20141018-5_amd64.deb ... Unpacking libbrlapi0.6:amd64 (5.2~20141018-5) ... Selecting previously unselected package libfdt1:amd64. Preparing to unpack .../libfdt1_1.4.0+dfsg-1_amd64.deb ... Unpacking libfdt1:amd64 (1.4.0+dfsg-1) ... Selecting previously unselected package bridge-utils. Preparing to unpack .../bridge-utils_1.5-9_amd64.deb ... Unpacking bridge-utils (1.5-9) ... Selecting previously unselected package ebtables. Preparing to unpack .../ebtables_2.0.10.4-3_amd64.deb ... Unpacking ebtables (2.0.10.4-3) ... Selecting previously unselected package ethtool. Preparing to unpack .../ethtool_1%3a3.16-1_amd64.deb ... Unpacking ethtool (1:3.16-1) ... Selecting previously unselected package libgvnc-1.0-0. Preparing to unpack .../libgvnc-1.0-0_0.5.3-1.3_amd64.deb ... Unpacking libgvnc-1.0-0 (0.5.3-1.3) ... Selecting previously unselected package libgtk-vnc-2.0-0. Preparing to unpack .../libgtk-vnc-2.0-0_0.5.3-1.3_amd64.deb ... Unpacking libgtk-vnc-2.0-0 (0.5.3-1.3) ... Selecting previously unselected package gir1.2-gtk-vnc-2.0. Preparing to unpack .../gir1.2-gtk-vnc-2.0_0.5.3-1.3_amd64.deb ... Unpacking gir1.2-gtk-vnc-2.0 (0.5.3-1.3) ... Selecting previously unselected package gir1.2-spice-client-glib-2.0. Preparing to unpack .../gir1.2-spice-client-glib-2.0_0.25-1+b1_amd64.deb ... Unpacking gir1.2-spice-client-glib-2.0 (0.25-1+b1) ... Selecting previously unselected package gir1.2-spice-client-gtk-3.0. Preparing to unpack .../gir1.2-spice-client-gtk-3.0_0.25-1+b1_amd64.deb ... Unpacking gir1.2-spice-client-gtk-3.0 (0.25-1+b1) ... Selecting previously unselected package libvte-2.90-common. Preparing to unpack .../libvte-2.90-common_1%3a0.36.3-1_all.deb ... Unpacking libvte-2.90-common (1:0.36.3-1) ... Selecting previously unselected package libvte-2.90-9. Preparing to unpack .../libvte-2.90-9_1%3a0.36.3-1_amd64.deb ... Unpacking libvte-2.90-9 (1:0.36.3-1) ... Selecting previously unselected package gir1.2-vte-2.90. Preparing to unpack .../gir1.2-vte-2.90_1%3a0.36.3-1_amd64.deb ... Unpacking gir1.2-vte-2.90 (1:0.36.3-1) ... Selecting previously unselected package hdparm. Preparing to unpack .../hdparm_9.43-2_amd64.deb ... Unpacking hdparm (9.43-2) ... Selecting previously unselected package ipxe-qemu. Preparing to unpack .../ipxe-qemu_1.0.0+git-20141004.86285d1-1_all.deb ... Unpacking ipxe-qemu (1.0.0+git-20141004.86285d1-1) ... Selecting previously unselected package libvdeplug2. Preparing to unpack .../libvdeplug2_2.3.2+r586-1_amd64.deb ... Unpacking libvdeplug2 (2.3.2+r586-1) ... Selecting previously unselected package libvirt-bin. Preparing to unpack .../libvirt-bin_1.2.9-9_amd64.deb ... Unpacking libvirt-bin (1.2.9-9) ... Selecting previously unselected package lvm2. Preparing to unpack .../lvm2_2.02.111-2.2_amd64.deb ... Unpacking lvm2 (2.02.111-2.2) ... Selecting previously unselected package netcat-openbsd. Preparing to unpack .../netcat-openbsd_1.105-7_amd64.deb ... Unpacking netcat-openbsd (1.105-7) ... Selecting previously unselected package powermgmt-base. Preparing to unpack .../powermgmt-base_1.31+nmu1_all.deb ... Unpacking powermgmt-base (1.31+nmu1) ... Selecting previously unselected package pm-utils. Preparing to unpack .../pm-utils_1.4.1-15_all.deb ... Unpacking pm-utils (1.4.1-15) ... Selecting previously unselected package python-gi-cairo. Preparing to unpack .../python-gi-cairo_3.14.0-1_amd64.deb ... Unpacking python-gi-cairo (3.14.0-1) ... Selecting previously unselected package python-ipaddr. Preparing to unpack .../python-ipaddr_2.1.11-2_all.deb ... Unpacking python-ipaddr (2.1.11-2) ... Selecting previously unselected package python-libvirt. Preparing to unpack .../python-libvirt_1.2.9-1_amd64.deb ... Unpacking python-libvirt (1.2.9-1) ... Selecting previously unselected package python-urlgrabber. Preparing to unpack .../python-urlgrabber_3.9.1-4.1_all.deb ... Unpacking python-urlgrabber (3.9.1-4.1) ... Selecting previously unselected package seabios. Preparing to unpack .../seabios_1.7.5-1_all.deb ... Unpacking seabios (1.7.5-1) ... Selecting previously unselected package qemu-system-x86. Preparing to unpack .../qemu-system-x86_1%3a2.1+dfsg-12+deb8u1_amd64.deb ... Unpacking qemu-system-x86 (1:2.1+dfsg-12+deb8u1) ... Selecting previously unselected package qemu-kvm. Preparing to unpack .../qemu-kvm_1%3a2.1+dfsg-12+deb8u1_amd64.deb ... Unpacking qemu-kvm (1:2.1+dfsg-12+deb8u1) ... Selecting previously unselected package qemu-utils. Preparing to unpack .../qemu-utils_1%3a2.1+dfsg-12+deb8u1_amd64.deb ... Unpacking qemu-utils (1:2.1+dfsg-12+deb8u1) ... Selecting previously unselected package sharutils. Preparing to unpack .../sharutils_1%3a4.14-2_amd64.deb ... Unpacking sharutils (1:4.14-2) ... Selecting previously unselected package vbetool. Preparing to unpack .../vbetool_1.1-3_amd64.deb ... Unpacking vbetool (1.1-3) ... Selecting previously unselected package libvirt-glib-1.0-0. Preparing to unpack .../libvirt-glib-1.0-0_0.1.9-4_amd64.deb ... Unpacking libvirt-glib-1.0-0 (0.1.9-4) ... Selecting previously unselected package gir1.2-libvirt-glib-1.0. Preparing to unpack .../gir1.2-libvirt-glib-1.0_0.1.9-4_amd64.deb ... Unpacking gir1.2-libvirt-glib-1.0 (0.1.9-4) ... Selecting previously unselected package virtinst. Preparing to unpack .../virtinst_1%3a1.0.1-5_all.deb ... Unpacking virtinst (1:1.0.1-5) ... Selecting previously unselected package virt-manager. Preparing to unpack .../virt-manager_1%3a1.0.1-5_all.deb ... Unpacking virt-manager (1:1.0.1-5) ... Selecting previously unselected package virt-viewer. Preparing to unpack .../virt-viewer_1.0-1_amd64.deb ... Unpacking virt-viewer (1.0-1) ... Processing triggers for man-db (2.7.0.2-5) ... Processing triggers for systemd (215-17+deb8u1) ... Processing triggers for install-info (5.2.0.dfsg.1-6) ... Processing triggers for mime-support (3.58) ... Processing triggers for hicolor-icon-theme (0.13-1) ... Processing triggers for libglib2.0-0:amd64 (2.42.1-1) ... Processing triggers for shared-mime-info (1.3-1) ... Unknown media type in type 'all/all' Unknown media type in type 'all/allfiles' Unknown media type in type 'uri/mms' Unknown media type in type 'uri/mmst' Unknown media type in type 'uri/mmsu' Unknown media type in type 'uri/pnm' Unknown media type in type 'uri/rtspt' Unknown media type in type 'uri/rtspu' Setting up libdevmapper-event1.02.1:amd64 (2:1.02.90-2.2) ... Setting up libiscsi2:amd64 (1.12.0-2) ... Setting up libnuma1:amd64 (2.0.10-1) ... Setting up librados2 (0.80.7-2) ... Setting up librbd1 (0.80.7-2) ... Setting up libreadline5:amd64 (5.2+dfsg-2) ... Setting up libseccomp2:amd64 (2.1.1-1) ... Setting up libusbredirparser1:amd64 (0.7-1) ... Setting up libusbredirhost1:amd64 (0.7-1) ... Setting up spice-client-glib-usb-acl-helper (0.25-1+b1) ... Setting up libspice-client-glib-2.0-8:amd64 (0.25-1+b1) ... Setting up libspice-client-gtk-3.0-4:amd64 (0.25-1+b1) ... Setting up libspice-server1:amd64 (0.12.5-1+b1) ... Setting up libapparmor1:amd64 (2.9.0-3) ... Setting up libvirt0 (1.2.9-9) ... Setting up libvirt-clients (1.2.9-9) ... Setting up augeas-lenses (1.2.0-0.2) ... Setting up libaugeas0 (1.2.0-0.2) ... Setting up libnetcf1 (1:0.2.3-4.1) ... Setting up libxenstore3.0:amd64 (4.4.1-9+deb8u1) ... Setting up libxen-4.4:amd64 (4.4.1-9+deb8u1) ... Setting up libvirt-daemon (1.2.9-9) ... Setting up libvirt-daemon-system (1.2.9-9) ... Adding group `libvirt' (GID 120) ... Done. Adding user `libvirt-qemu' to group `libvirt-qemu' ... Adding user libvirt-qemu to group libvirt-qemu Done. Setting up libx86-1:amd64 (1.1+ds1-10) ... Setting up qemu-system-common (1:2.1+dfsg-12+deb8u1) ... Setting up libbrlapi0.6:amd64 (5.2~20141018-5) ... Setting up libfdt1:amd64 (1.4.0+dfsg-1) ... Setting up bridge-utils (1.5-9) ... Setting up ebtables (2.0.10.4-3) ... update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults Setting up ethtool (1:3.16-1) ... Setting up libgvnc-1.0-0 (0.5.3-1.3) ... Setting up libgtk-vnc-2.0-0 (0.5.3-1.3) ... Setting up gir1.2-gtk-vnc-2.0 (0.5.3-1.3) ... Setting up gir1.2-spice-client-glib-2.0 (0.25-1+b1) ... Setting up gir1.2-spice-client-gtk-3.0 (0.25-1+b1) ... Setting up libvte-2.90-common (1:0.36.3-1) ... Setting up libvte-2.90-9 (1:0.36.3-1) ... Setting up gir1.2-vte-2.90 (1:0.36.3-1) ... Setting up hdparm (9.43-2) ... update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults Setting up ipxe-qemu (1.0.0+git-20141004.86285d1-1) ... Setting up libvdeplug2 (2.3.2+r586-1) ... Setting up libvirt-bin (1.2.9-9) ... Setting up netcat-openbsd (1.105-7) ... update-alternatives: using /bin/nc.openbsd to provide /bin/nc (nc) in auto mode Setting up powermgmt-base (1.31+nmu1) ... Setting up pm-utils (1.4.1-15) ... Setting up python-gi-cairo (3.14.0-1) ... Setting up python-ipaddr (2.1.11-2) ... Setting up python-libvirt (1.2.9-1) ... Setting up python-urlgrabber (3.9.1-4.1) ... Setting up seabios (1.7.5-1) ... Setting up qemu-system-x86 (1:2.1+dfsg-12+deb8u1) ... update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults Setting up qemu-kvm (1:2.1+dfsg-12+deb8u1) ... Setting up qemu-utils (1:2.1+dfsg-12+deb8u1) ... Setting up sharutils (1:4.14-2) ... Setting up vbetool (1.1-3) ... Setting up libvirt-glib-1.0-0 (0.1.9-4) ... Setting up gir1.2-libvirt-glib-1.0 (0.1.9-4) ... Setting up virtinst (1:1.0.1-5) ... Setting up virt-manager (1:1.0.1-5) ... Setting up virt-viewer (1.0-1) ... update-alternatives: using /usr/bin/spice-xpi-client-remote-viewer to provide /usr/bin/spice-xpi-client (spice-xpi-client) in auto mode Setting up dmeventd (2:1.02.90-2.2) ... Setting up liblvm2cmd2.02:amd64 (2.02.111-2.2) ... Setting up lvm2 (2.02.111-2.2) ... update-initramfs: deferring update (trigger activated) update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults Processing triggers for libc-bin (2.19-18) ... Processing triggers for systemd (215-17+deb8u1) ... Processing triggers for python-support (1.0.15) ... Processing triggers for initramfs-tools (0.120) ... update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169 the@sugarment:~$

is this problem under consideration ? if so , how can i fix it ?

Most likely a general Debian Linux issue that is unrelated to KVM.

I speculate the following command would also trigger it before and after KVM installation.

i dont think i have got any differences here , c the output of the command:-

the@sugarment:~$ sudo update-initramfs -u update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169 the@sugarment:~$

I am pretty (but not 100% as never) sure, that’s totally unrelated to Whonix / KVM.

yeah true its not related directly but u can say indirectly but anyhow , i think i have figured out the solvent, c this :-

the@sugarment:~$ sudo apt-get install firmware-realtek [sudo] password for the: Reading package lists... Done Building dependency tree Reading state information... Done The following NEW packages will be installed: firmware-realtek 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded. Need to get 208 kB of archives. After this operation, 719 kB of additional disk space will be used. Get:1 http://ftp.us.debian.org/debian/ jessie/non-free firmware-realtek all 0.43 [208 kB] Fetched 208 kB in 1s (139 kB/s) Selecting previously unselected package firmware-realtek. (Reading database ... 87067 files and directories currently installed.) Preparing to unpack .../firmware-realtek_0.43_all.deb ... Unpacking firmware-realtek (0.43) ... Setting up firmware-realtek (0.43) ... update-initramfs: deferring update (trigger activated) Processing triggers for initramfs-tools (0.120) ... update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64 the@sugarment:~$ sudo update-initramfs -u update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64 the@sugarment:~$

so i think this message mean the problem solved right ?

One “issue” solved. Not all info messages are issues. You have now a driver for a device you didn’t need or that somehow worked before already. (If you needed the device, you would know.) Therefore created a new issue. Installed a non-free package.

yep no need , i removed it. the message doesnt has any issues related to kvm/whonix (as u have mentioned before). and i have asked this question in linuxquestions website, link:-

https://www.linuxquestions.org/questions/showthread.php?s=ea708c79ff7a1a30e0a35bf8d079baf6&p=5387003#post5387003

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]