[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Outdated: Installed whonix-workstation-packages-dependencies 3.4.2-1 is outdated!


#1

I cannot seem to fix this issue, the output I get when I try to upgrade is:

user@host:~$ sudo apt-get update && sudo apt-get upgrade [sudo] password for user: Hit http://deb.whonix.org jessie InRelease Hit http://security.debian.org jessie/updates InRelease Ign http://ftp.us.debian.org jessie InRelease Hit http://deb.whonix.org jessie/main i386 Packages Hit http://security.debian.org jessie/updates/main i386 Packages Hit http://ftp.us.debian.org jessie Release.gpg Hit http://security.debian.org jessie/updates/contrib i386 Packages Hit http://ftp.us.debian.org jessie Release Hit http://security.debian.org jessie/updates/non-free i386 Packages Hit http://ftp.us.debian.org jessie/main i386 Packages Hit http://security.debian.org jessie/updates/contrib Translation-en Hit http://ftp.us.debian.org jessie/contrib i386 Packages Hit http://security.debian.org jessie/updates/main Translation-en Hit http://ftp.us.debian.org jessie/non-free i386 Packages Hit http://security.debian.org jessie/updates/non-free Translation-en Hit http://ftp.us.debian.org jessie/contrib Translation-en Hit http://ftp.us.debian.org jessie/main Translation-en Hit http://ftp.us.debian.org jessie/non-free Translation-en Ign http://deb.whonix.org jessie/main Translation-en_US Ign http://deb.whonix.org jessie/main Translation-en Reading package lists... Done Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... The following packages were automatically installed and are no longer required: libuuid-perl linux-compiler-gcc-4.8-x86 linux-headers-3.16.0-4-586 linux-headers-3.16.0-4-686-pae linux-headers-3.16.0-4-common linux-headers-3.16.0-5-586 linux-headers-3.16.0-5-686-pae linux-headers-3.16.0-5-common linux-image-3.16.0-4-586 linux-image-3.16.0-4-686-pae linux-image-3.16.0-5-586 linux-image-3.16.0-5-686-pae rinetd Use 'apt-get autoremove' to remove them. Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Do I need to upgrade Whonix 10 to Whonix 11?


#2

Hi Capitalmind

Whonix 14 is the stable version. All users are strongly encouraged to upgrade from Whonix 13 (version you are currently using) to 14.

Download new Whonix images (recomended): https://whonix.org/wiki/Upgrading_Whonix_13_to_Whonix_14#Download_New_Templates

Upgrade in place: https://whonix.org/wiki/Upgrading_Whonix_13_to_Whonix_14#Upgrading

Note: Since Whonix 14 is now the stable version of Whonix, support requests for Whonix 13 will be taken only for a little while longer.


#3

I realised I’d saved all my bookmarks and files separately and was easier just to download the latest and run those. Super easy process, and much improved distro! Had no idea, I’ve just been doing update && upgrade for months and suddenly there’s a new system! Great stuff. Off to donate.


#4

Hello! Did you get rid of the problem after installing Whonix 14?
I have a similar problem in Gateway and Workstation. The time on both machines cannot be synchronized. (((


#5

Same problem here. Both on the Gateway and Workstation.


#6

This was already answered in the second post in this thread.

It’s an upgrade notification. After upgrading to Whonix 14 this is certainly gone.

Also: