[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

-OpenVpn- disconnected vpn server at few time

Hello, Thanks 4 all, first I’m sorry if this question is in wrong place

I’m a glad user of whonix, but I have a problem with openvpn, all vpn server that use disconnect in few time, sometimes in seconds… Seriously, it’s madness, and not have many experience with openvpn

I use openvpn in console how root, when the vpn is being disconnected, throw this message in console

Wed Oct 1 16:06:04 2014 Initialization Sequence Completed
Wed Oct 1 16:36:00 2014 Connection reset, restarting [-1]
Wed Oct 1 16:36:00 2014 TCP/UDP: Closing socket
Wed Oct 1 16:36:00 2014 SIGUSR1[soft,connection-reset] received, process restarting
Wed Oct 1 16:36:00 2014 Restart pause, 5 second(s)
Wed Oct 1 16:36:05 2014 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Wed Oct 1 16:36:05 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Wed Oct 1 16:36:05 2014 Re-using SSL/TLS context
Wed Oct 1 16:36:05 2014 Control Channel MTU parms [ L:1559 D:140 EF:40 EB:0 ET:0 EL:0 ]
Wed Oct 1 16:36:05 2014 Socket Buffers: R=[87380->131072] S=[16384->131072]

UDP over Tor (user -> Tor -> VPN -> destination) won’t work, because the Tor network does not yet support UDP. Try using TCP mode.

Also do you know our documentation on VPN’s already?

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]