[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

New to Whonix, aborted status on Gateway and Workstation

Good morning,

I have successfully installed virtual box and whonix. Whenever I start Gateway or Workstation individually both VMs work fine. However, when I run gateway and run workstation my mouse freezes up and both VMs close abruptly. The status then states aborted. What am I doing wrong or what did I miss?

Must I add I am installing this on Linux Mint

See General VirtualBox Troubleshooting Steps.

Aborted Status? → See this.

Good Morning Patrick,

Sir, trust and believe that I have tried that solution about 5 times and it didn’t change a thing.

Which solution?

From https://www.whonix.org/wiki/VirtualBox/Troubleshooting#Aborted_Status

Whonix ™ provides VM images that operate inside of the VM. Whatever occurs inside a VM should never lead to a crash (status aborted) of the host virtualization software, VirtualBox.

Unfortunately, I cannot add anything else to that.

The General VirtualBox Troubleshooting Steps include

consider running Whonix ™ from a Linux computer rather than Windows computer, see Host Operating System Selection.

I doubt you switched your host operating system to Debian buster? Because this very most likely wouldn’t happen there.

Therefore the only option left is this:

Consider reporting a bug against upstream VirtualBox [archive]VirtualBox bugtracker [archive] / VirtualBox forums [archive]. Logs are useful for developers to isolate the problem. [10]

To capture the VirtualBox log:

  1. VirtualBoxright click a VMShow Log...LogSaveOK
  2. Zip the log.
  3. Report to VirtualBox support.

I haven’t seen that happened yet either.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]