[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Kernel Panic

Hi,

Does not mater what I try every single time I start the gateway OR/and the workstation I get a Kernel panic at the EXACT same point

[ 5.410005] Kernel panic - not syncing: Attempted to kill init! exitcode=0x00000004
[ 5.410005]
[ 5.412094] CPU: 0 PID: 1 Comm: init Not tainted 3.10-3-686-pae #1 Debian 3.10.11-1

etc…

Which Whonix version are you using?

Is this a fresh problem or was it working before and you changed/updated something?

I got the lastest version and NO it never work this is my first start

VirtualBox 4.3.6 r9 1406

download via Torrent last night

http://webseed.whonix.org.8008.nyud.net/Whonix-Gateway-7.ova
http://webseed.whonix.org.8008.nyud.net/Whonix-Workstation-7.ova

Perhaps bit flip. Please verify Whonix:

And/or re-download Whonix. And also delete Whonix from VirtualBox and re-import Whonix into VirtualBox.

Please tell us if that helped.

[quote=“wzcocon, post:3, topic:33”]download via Torrent last night

http://webseed.whonix.org.8008.nyud.net/Whonix-Gateway-7.ova
http://webseed.whonix.org.8008.nyud.net/Whonix-Workstation-7.ova[/quote]
This isn’t torrent. This is a mirror.

I just RE donwloaded le files and this time in direct but I still get the same error

Without verification, files could be defect or even maliciously altered by third parties.

Can you try please if Debian Jessie runs in Virtual Box?

I did not find where to download it but I did install tails and it works on Virtualbox perfectly

Can you try booting the 486 kernel please?

See also:
https://www.whonix.org/wiki/Starting_Whonix#Boot_Options

486 fonction perfect I just need to find the way to change the keyboard layout because I have not a us keyboard

I am wondering why pae doesn’t work for you. Maybe you have older hardware. But I would wonder, because that screenshot looked like Windows Vista, 7 or 8 and I though those are all capable of pae. Perhaps you can enable it in the BIOS. Pae would probably have better performance.

Keyboard layout:

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]