[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Issue with Install

hello,

first time here, i signed up because im trying to install Whonix onto my windows 10 Desktop and its not workig, im getting no output from the Program at all, i’ve tried to reinstall but its not giving me any virtual machines now.

Virtualisation is turned on as i run Hyper V currently from the same machine, not sure that’s the issue?

That’s likely the issue. Multiple virtualisers at the same time doesn’t work. These are incompatible with each other.

Sadly that is not the issue. When i initially install it it installs fine, i boot it and Virtual box comes up for a second and then goes and then nothing.

Then i have to remove it and then reinstall but then when i reinstall it doesn’t then install the Virtual machines

Not a Whonix issue. Whonix didn’t create VirtualBox. Whonix or Windows is using VirtualBox.

Therefore as per https://www.whonix.org/wiki/Free_Support_Principle could you please kindly try to sort this issue using the VirtualBox support?

how is it not a whonix issue? whonix installs virtual box? unless im missing something?

And the issue i hae is the virtual machines are not being installed correct from the whonix installer. so that would suggest whonix is at fault? I appreciate that Virtual box is just the method in which wnoix works.

Whonix Windows Installer is a convenience feature. Works in most cases for most users. Users with eventual leftovers from other virtualizers which prevent VirtualBox from starting and/or other VirtualBox installation issues have to be redirected to the VirtualBox support. That’s not something we can fix at Whonix.

Any better support than that is economically unfeasible, see also:

https://www.whonix.org/wiki/Reporting_Bugs#Linux_User_Experience_versus_Commercial_Operating_Systems

1 Like

Windows 32 bit or Windows 64 bit?

Windows 32 bit is unsupported.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]