[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Is Whonix already safe to use after the recent major vulnerability?

I’m talking about this one
https://www.debian.org/security/2016/dsa-3481

Good day,

yes, was fixed via the normal update branch of Debian, which is used by Whonix.

Have a nice day,

Ego

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]