I need to change 'Nouveau' settings to 'Nvidia' In my fresh Qubes Installation.

I have installed Qubes 3.1 on my GTX-970 FX-8350 AMD

I was having issues with the ‘Nouveau’ settings, since my pc is configured
to Kali OS. It was running Nvidia Overclocked and had Nouveau removed. My concern is
with the kernel and display settings. I dont want to break the whole Qubes installation
messing with the settings, anyone have any suggestions?Appreciate responses…

Good day,

Sorry to tell you, but as this isn’t a Whonix specific question, no one here will be able to help you with this. Please consider asking in the Qubes forum.

Have a nice day,


1 Like

Apologies, I will delete my post