[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

I Keep getting an error message with all Appliences

Hello so I have Whinow for a while now noproblems. Then all of a sudden i get a message that says " VMMR0_DO_NEM_INIT_VM failed: VERR_NEM_MISSING_KERNEL_API_2 (VERR_NEM_MISSING_KERNEL_API_2).

VT-x is not available (VERR_VMX_NO_VMX).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Even after re installing downloading diffrent versions I still get this message. Any help??

The forum here won’t let me post links, but the suggested solution is to uninstall VirtualBox, delete any leftover files and registry entries, then reinstall VirtualBox.

Thanks man

I did that and am having the exact same issue. Im starting to think its whot the administration settings or something i don’t know. Oh and when I reinstall VM it told me that I didn’t have the access too???

I’m off to bed. We will figure it out. You into crypto

Ua and I got so inside knowalage ill share think bitcoin 7 yrs ago

VirtualBox issue. Not Whonix issue.

Therefore as per https://www.whonix.org/wiki/Free_Support_Principle you can ask in VirtualBox forums. Use search engines first. You’re not the first and the last to have this issue.

Might be this one:
https://forums.virtualbox.org/viewtopic.php?f=6&t=96201

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]