[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

How to update outdated whonix gateway packages dependencies

Hello Whonix forum,

sudo-apt-get update && sudo apt-get dist-upgrade did not help correct this error:

Outdated: Installed whonix-gateway-packages-dependencies 1.9-1 is outdated!

Thank you in advanced for any help resolving this.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]