[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Help! anon-ws-disable-stacked-tor


#1

Hey guys,
Need some help for configuring anon-ws-disable-stacked-tor for port 9193. I tried using instructions from https://www.whonix.org/wiki/Template:Systemd-socket-proxyd, but without success.
I used this:
example: file_port_tuples+=" port#9193:9050 " ## system Tor default SocksPort
and after:
systemd-unit-files-generator

I see a 2nd option is to create a unix domain socket file, but I don’t understand/know how to create it. Can please someone explain how to do it?

Thank you


#2

Did you try this page for possible info on work-arounds?

-> http://dds6qkxpwdeubwucdiaord2xgbbeyds25rbsgr73tbfpqpt4a6vjwsyd.onion/wiki/Dev/anon-ws-disable-stacked-tor