[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Hangs... how should I connect?

I have a fresh install of Qubes 4.04. It has the proper time zone, date, and time and I connected to a wifi network.

When I try to connect in sys-whonix with a default obfs4 bridge, it hangs at 2%. When I try to connect without configuring, it hangs at 14%. I tried rebooting. I also tried waiting half a day.

I am a newbie to Qubes but I am not seeing any documentation on this. In my searches I found someone with the same issue who posted on the Qubes forum and was told to come here.

I prefer not to join the Google group. I hope that I can ask here.

Sorry for asking the obvious, but just to make sure:

  • what is the netvm property of sys-whonix set to?
  • are there any firewall rules set in the settings of sys-whonix under Qubes OS?
1 Like

Thank you.

I found that the virtual environment had the wrong date and time even though the system did not.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]