[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Had it all set up....then BIG GOOF!

Okay, I managed to get the default PGP client working and everything was all set up, However, I feel I have made a tragic mistake. Being new to whonix I followed the pw change for the gateway to a new pw (which I thought I remembered) then I noticed on the second run it auto logged me in I was unaware that it always auto logs you in so I was thinking that the gateway pw change didn’t take so I changed it again and it allowed me to change it again. Now when I try to adjust the firewall settings it actually asks me for the gateway pw and I have been trying to type in all possible combinations of the passwords I have chosen yet none of them seem to take. Is there any kind of work around for this?? I mean I guess I could just use it as is and not have pw permissions but is there any kind of solution for this?? God I feel so foolish.

Easy:
Start fresh. Delete/re-get the image.

Harder:
As per https://www.whonix.org/wiki/About#Based_on_Debian these passwords can be reset by booting from a (virtual) boot cd and then accessing the system disk.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]