[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

[fixed] qubes OS installing trail

im trying to install qubes OS on my old laptop, which it has these specifications:-

1- HDD 500GB Toshiba

2- core 2 due Intel process

3- 3GB RAM DDR3

4- laptop model:- hp pavilion entertainment PC

-how im trying to install qubes OS?

1- downloaded the DVD image of qubes OS R2 version and burn it normally with windows 8.1 default burner

2- clicked on install the qubes or something like that (which is the first choice).

3- i have chosen qubes to be the default/main system by formatting the whole drive and installing it on full storage.

4- the process went good till it says press Reboot button

-[glow=red,2,300]the problem[/glow]:-

when i press reboot the laptop going to be rebooted but it doesnt show anything except an blinking dash - on the upper left of the screen. (which is reminds me in linux server or dos)

note*:- i have installed debian wheezy before fromatting the hard with qubes OS. it sounds for me it doesnt matter since its formatted but in case, just to let u know more about the issue.

thnx :slight_smile:

Not sure what the issue is. That would be a Qubes specific issue good for asking the qubes-users list about.

https://www.qubes-os.org/wiki/InstallationGuideR2/

https://www.qubes-os.org/wiki/QubesLists/

yeah i read them before,but i didnt go to the troubleshooting directly, but i have tried to select the second choice before going to the third one (i like to explore lol). the second choice worked perfectly and the OS is now have been started.

i was annoyed from the Q that hides the first word of the second choice, i want to know why ?lol. my eyes burned to read the letters which is behind the Q letter :’( . hope to fix that before someone buying glasses for his eyes.

also asking in the qubes websites looks like complicated because i didnt find forum but instead mailing the issues. <<< scriptsafe was blocking it , sorry ::slight_smile:

thnx for ur answers :slight_smile:

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]