[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Failed to define domain. error: End of file while reading data: I/O error

I’m having a problem

:~$ sudo virsh -c qemu:///system define Whonix-Gateway*.xml
error: Disconnected from qemu:///system due to end of file
error: Failed to define domain from Whonix-Gateway-XFCE-16.0.3.7.xml
error: End of file while reading data: I/O error

Ubuntu 20.04
Reinstall host.
Error remains.
What could be?
UDP
/Kicksecure/msgcollector
did not lead to positive results.

Better to use debian stable or if you want more updated packages you can use debian testing (no guaranteed stability similar to stable but im using it since like a year i have no issues with it)

try downloading the xml and images again.

On other machines, everything works (Ubuntu 20.04 kernel 5.4.0-105-generic x86_64)
And on AMD A-8 Liano not working

Tried more than once. Reinstall host

The developers made it impossible for Russian-speaking users to use Whonix?
Second attempt on a completely different computer. Although six months ago, everything worked.
The question arises, and is the distr Whonix safe?

KVM on AMD can be the issue, tried different operating systems in kvm over amd on the same machine?

Or as said before use debian as a host and test.

hm?!

Based on what if its not safe?

With absolute certainty:
No.
Whonix does not attempt to detect the user’s language. Let alone take action based on that.

Whatever issue you have is not due to hostile changes. No such thing.

Even if it was done (no, won’t happen), there would be a proper error message.

How Secure is Whonix?

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]