[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Discourse bug report thread


#9

cant make topic with:-

$SDWDATE_SUBSHELL_SCLOCKADJ_EXIT_CODE"

it says:-

Title is invalid; try to be a little more descriptive

but with

Sdwdate subshell sclockadj exit code

no problem.

upstream or it can be configured from here ?

edit:- reported the upstream here:-


#10

I’ve disabled title_prettify as suggested upstream. I’ll re-enable it if it seems like people are being abusive with it, but I doubt it’ll be an issue.


#11

TNT_BOM_BOM:

yeah i just couldnt login before while :grin:. btw the message say
when you login with your cookies turned off :- “unknown error” , can
u change that to “please turn on your cookies” or any understandable
message describing the issue/error?

Can you take this upstream also please?


#12

yeah sure , adding it now.


#13

#14

The problem with the new forum page نبذه مختصره عن نظام التخفي هونكس Whonix OS is that it appears on the forum main page https://forums.whonix.org/ at the very top.


#15

Undone “banner”. You can pin the topic, but please do not pin it globally or banner. @TNT_BOM_BOM


#16

yeah i did that on purpose just to try out the options. the weird thing is:- i did reback everything to normal after the trail but seems to be failed ? or its just disappeared from my side but kept for the rest?

sorry just unpin it. (tho i did that :cry:).


#17

I don’t know. No problem. Pin is okay. Just globally pin has to be used sparingly. And banner has to be used even less sparring.


#18

hotmail/outlook emails dont receives account conformational messages. reported&checked.

add to this , this is not discourse bug but it is just happening here.

(checked meta&another discourse forum = working good).


#19

We reconfigured our mail recently - I’ll look into it. @TNT_BOM_BOM Do you have an address I can use as a test? Email me from it if you have one available.


#20

I can confirm it’s not bouncing, can you check (or have the affected user(s) check) the spam box?


#21

We reconfigured our mail recently - I’ll look into it. @TNT_BOM_BOM Do you have an address I can use as a test? Email me from it if you have one available.

if u just mentioned that earlier , because i deleted mine.

I can confirm it’s not bouncing, can you check (or have the affected user(s) check) the spam box?

if u mean before , it wasnt also in the spam box. but if u mean now, i cant tell for sure.

i think we should wait if we going to have a new mailing issue or not.

thnx for ur help :rose:


#22

I’ve confirmed Microsoft (hotmail / live) has us on a blocklist for some reason, so all our mail is getting bounced. I’m working on getting us delisted.


#23

wonderful that we r on the blacklist from the mountain of spy Microsoft.

we should call it the whitest-list


#24

We’re not on any public blacklists, so I’ve filled out their weird form to see if we can get unblocked.

No idea how long their review process takes.


#25

Looks like we’re unblocked. Affected @live.* and @hotmail.* users, please try again to do password resets.

Sorry for the trouble. And maybe consider a different mail host :wink:


#26

I’m reporting that it is finally possible for ms boxes to get the email when resetting the password. Thanks for solving that.
I’ve also aswered back to you fortasse via email to @whonix.org.


#27

too bad we were on the whitest-list of the world (black-list of Microsoft) , now we r on the shameful list of the world because it is considered the whit-list of Microsoft.

can we go back to the original list when we get bored from this list? :blush:

(btw good job @fortasse)


#28

2 posts were split to a new topic: @TNT_BOOM_BOOM forum moderator discussion