[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Debian Public Key Not Available (Qubes)

Trying to upgrade the Debian-11 template but running into a public key not available error.

Is anybody else experiencing this?

GPG error: https://deb.whonix.org bullseye InRelease: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY

The repository ‘https://deb.whonix.org bullseye InRelease’ is not signed

Why did you add the repository?

If you do that, you need to follow the documentation on how to do that.

In case this is about Kicksecure, not Whonix, for Kicksecure support please use https://forums.kicksecure.com.

Can you explain this? It’s because the Kicksecure Repo was added?

Go back to the instructions for adding the repository and complete them.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]