[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Change VirtualBox VM shutdown default option

virtualbox
#1

from “Save the machine state” to “Power off the machine”.

I saw on a previous thread this was not possible in the past?

1 Like
#2

If it was happening inside the VM we have good chances we can fix that.

However, since this is happening outside the VM in VirtualBox general (not VM) settings, we can’t influence this with Whonix ova.

We don’t have the capability to run commands on the host yet. We might get the capability with Whonix Windows Installer and/or Whonix Host package (for Linux) and/or Whonix Host operating system. Once we have that capability we can check if there is a command we can run (I would except that from VirtualBox) or a settings file we can change to modify that setting.