[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Can't update - Release file is expired


#1

“Release file for http://deb.whonix.org/dists/jessie/InRelease is expired (invalid since 19h 32min 46s).
Updates for this repository will not be applied.”

TWENTY HOURS


#2

Same thing here. I think we are all getting the same issue.

Let’s wait for Patrick to log in.


#3

Fixed.


#4

Many thanks!