Cant connect properly to Tor Browser: error 139

Well, I writte this topic to know if somebody else is having this issue updating to the last update of Tor Browser 11.5, it gaves me error 139 when I use the Tor Browser Downloader. I already did the upgrade-nonroot in gateway and workstation, I tried to import again the virtual machine, and nothings works.
Maybe is something related to the last version of Tor Browser? I find article with the same issue about the last update of Tor and is of 17 hours ago, and is happening on Qubes, but I cant send the link.

This is my error:

When I start TOR I get the following error:

"ERROR: Tor Browser ended with non-zero (error) exit code!

Tor Browser was started with:

/home/user/.tb/tor-browser/Browser/start-tor-browser --verbose --allow-remote .

Tor Browser exited with code: 139

Please, hope for an answer, I would highly appreciate it any help with this problem. I could use it without problems a few days ago, and Im a Whonix user since 1 year ago more or less.

Cheers people.

See Tor Browser Crash Errors.

Possible this Tor Browser crashing in Whonix VirtualBox since upgrade to Host Linux Kernel version 5.10.0-15?

Thanks, but this didn’t help, I saw that page before make an account to leave here my trouble.

This is a Qubes-Whonix issue?

Not using Whonix for VirtualBox?

Posting Links for New Users

You can post links now.

If this is happening in Qubes-Whonix,

To remedy this kind of issue, there are three different promising approaches.

Which methods did you try?

You could also try Generic Bug Reproduction using:

  • QubesOS as host operating system as you might already have.
  • a Qubes Debian based App Qube
  • Tor Browser inside the Qubes Debian based App Qube

And try to reproduce the issue.

Friend I tried in debug mode, update since Tor Browser, Tor Browser Downloader, tried to reinstall virtual machine, change the RAM and cores, NOTHING WORKS TO UPDATE TO 11.5 VERSION OF TOR BROWSER!! Always stops due internet connection, error or bullshit like this. Im fucking desperately. Im debug mode doesnt closes so quickly, but before I can download even a 25%, is closed and stopped. Wtf is this? How can I solve it? I read that 3 articles before post anything and make an account for this trouble, friend.

I cant even update Tor from unsecure browser: ERROR: x-www-browser, returned 139! Please report this bug!!’’

I think there is a trouble with Whonix. I tried to import it 2 or 3 times, and same trouble. Wtf I can do?! Im so fucking frustrated.

PLEASE, HELP!! Thanks in advance.

Whonix for VirtualBox depends on underlying components such as Linux, Debian, VirtualBox. If any of these dependency components breaks, it’s game over.

For organisational background, see:

This is a duplicate of:
Tor Browser crashing in Whonix VirtualBox since upgrade to Host Linux Kernel version 5.10.0-15

This is the latest update which I posted just now:
Tor Browser crashing in Whonix VirtualBox since upgrade to Host Linux Kernel version 5.10.0-15 - #33 by Patrick

Sufficient to keep reading from there if low on time.

Closing this forum thread since it’s a duplicate.