[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Cannot download Tor Browser

Снимок
i’ve tried 3 days to fix that problem.Yes,I browser web and that forum,but it is still not fixed.Any help will very appreciate

You haven’t provided any information as far as what you have tried to do to remedy the problem.

If you have been unsuccessful downloading Tor Browser with the Gui, then I would try Manually Downloading Tor Browser .

1 Like

im sorry,thats my fault.I’ve tried to download Tor using konsole and GUI also.Sure,i browsed this forum,but disabled JS is unusual to me ,it seems diffrent,so maybe i miss though any important information.But it dosent working yet.Frankly speaking, I’m new customer of Linux and Whonix exactly,so any advices will be appreciated. I’ve read “Manually…” and i cannot found Iceweasel,even using searchbar.What i did wrong?

I believe the name was changed from Iceweasel back to Firefox.

If you recall (well over ten years ago) Debian renamed Firefox to Iceweasel after a trademark disagreement with Mozilla. They have moved past their differences so that is why Debian changed the name back.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]