[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Bouncing Tor Browser icon (green earth) won't stop bouncing sometimes?

I noticed that when I open an app on the workstation that the app will have a smaller icon bounce once or twice then stop bouncing when the app is open. However, with the tor browser sometimes the green earth tor logo will keep bouncing through my entire Internet session and won’t stop until I restart the gateway. Then other times it won’t bounce at all. I am easily spooked due to lack of knowledge so I have been restarting workstation when this happens. Just curious if it happens to anyone else and what it could mean? Why does it happen some times and not others?

Thanks

Good day,

wait a minute, so restarting the gateway, stop the “bouncing” inside the workstation? Or did you mean restarting the workstation, because that would make far more sense.

Have a nice day,

Ego

Old version of Whonix? What Whonix version are you using?

It’s called KDE launch feedback. KDE makes the icon bounce as long as it got feedback from the application that it finished launching.

No my whonix is up to date as far as Whonix Build Version: 11.0.0.3.0. I know whatever app I open will bounce a few times and then stop. The only one that won’t stop bouncing is the Tor app. It will continue bouncing the entire time I am online. It gets annoying so I restart the workstation and it goes away. Does this happen to anyone else??

No ego I meant starting the workstation where the app is located stops the bouncing.

Please advise if I am the only one this is happening to and if it means anything as far as safety of my Internet connection to Tor when it happens.

Unrelated to security. I haven’t heard this before. Usually launch feedback stops after one minute or so. I don’t think it’s related to being online or offline. I don’t think it would affect if Whonix-Gateway is started or not.

“Tor app” in inconcise. -> Tor Browser

Happens for me in Whonix 12.0.0.3.2 RC also.

Works for me in a fresh Whonix 12.

In an upgraded version or fresh Whonix 12?

It did happen a couple of times. The KDE launch feedback can be adjusted in

If I remember correctly, reducing the “Startup indication timeout” cleared the problem.

It shouldn’t happen at all. Even without system wise lauch feedback settings.
For the Tor Browser [desktop file] starter, launch feedback is disabled.

Can you check please, that your shortcut leads to /usr/share/applications/anondist-torbrowser.desktop or /usr/share/applications/janondisttorbrowser.desktop? I think it could just be a stale shortcut. Otherwise please try going to /usr/share/applications/ and starting anondist-torbrowser.desktop manually. Remove the old shortcut and create a new one.

upgraded version. stable repository.

same as with KVM

Can you check please, that your shortcut leads to /usr/share/applications/anondist-torbrowser.desktop or /usr/share/applications/janondisttorbrowser.desktop? I think it could just be a stale shortcut. Otherwise please try going to /usr/share/applications/ and starting anondist-torbrowser.desktop manually. Remove the old shortcut and create a new one.

oh , wow Tor browser opened without bouncing icon.

just went to usr/share/applications and pressed double click on anondist-torbrowser.desktop Tor browser opened normally. so as if u press double click on janondisttorbrowser.desktop.

i dunno how, but it solved the issue.

So there must be something wrong with the existing desktop icon. The one
on the desktop, I suppose? Just delete it and create a new one.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]