[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Are The Whonix 14 TemplateVMs still necessary?

Hi there

sorry if this post doesn’t fit into this forum, but I’ve recently installed Qubes, which installed with Whonix 14. Quickly I realized Whonix 14 wasn’t supported anymore, so I followed the wiki guide to upgrade to Whonix 15.

Now, however, I have around 5 GB of space wasted by Whonix 14, which I don’t even use anymore.

Is there a reason for me to keep Whonix 14, and if not, how can I delete it?

Thanks for reading this

They aren’t supported anymore, so might as well.
sudo rpm -e qubes-template-whonix-gw-14
sudo rpm -e qubes-template-whonix-ws-14

Thank you, Patrick!
This worked very well and I feel like I learned a lot!

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]