[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Apparmor rules update. What would you like to do about it?

When I update it ask

Setting up sdwdate (3:10.2-1) ...

Configuration file '/etc/apparmor.d/usr.bin.sdwdate'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D     : show the differences between the versions
      Z     : start a shell to examine the situation
 The default action is to keep your current version.
*** usr.bin.sdwdate (Y/I/N/O/D/Z) [default=N] ? 

Configuration file '/etc/apparmor.d/whonix-firewall'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D     : show the differences between the versions
      Z     : start a shell to examine the situation
 The default action is to keep your current version.
*** whonix-firewall (Y/I/N/O/D/Z) [default=N] ? 

I already press N because is default. What do I need to do next time I’m asked to choose a option ?

For next time…

Documented here, updated just now:

https://www.whonix.org/wiki/Operating_System_Software_and_Updates#Changed_Configuration_Files

To reset the existing files to vendor default (recommended), see (just now created):
Reset Configuration Files to Vendor Default

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]